Skip to content

Browsers

Estimated time to read: 1 minute

Arcana SDKs can be integrated with any Web3 apps that work with the following browsers:

  • Chrome 103 or higher
  • Brave v1.41 or higher
  • Safari 15.6 or higher

Last update: March 15, 2024 by shaloo